If you run a debian…

If you run a debian server you should really install unattended-upgrades https://t.co/h5PHx85RWL